Back to overview
Degraded

Sparkranks and the sparkserver.io website are intermittently unavailable

Oct 29 at 06:30am UTC
Affected services
Website
Frontend

Resolved
Nov 05 at 09:35pm UTC

Restarting the microk8s control plane seems to have brought the services back to a stable state.

Updated
Nov 05 at 09:29pm UTC

We have identified the microk8s control plane on our web frontend node to be stuck in a failure state. We will try to restart the control plane in hopes of restoring the service.

Updated
Oct 30 at 10:23pm UTC

The sparkserver.io website seems to have recovered on its own. The root cause of the issue is still being looked into

Created
Oct 29 at 06:30am UTC

Sparkranks and the sparkserver.io website are currently intermittently unavailable. We are trying to get it fixed in the upcoming days.